Vulnerabilidad en Sitios Web basados en Joomla

Recientemente el equipo de desarrollo de Joomla detectó una importante vulnerabilidad que afecta a sitios web basados en ciertas versiones de su Gestor de Contenidos las cuales mencionamos a continuación:

  • Joomla! versión 2.5.13 y anteriores.
  • Joomla! versión 3.1.4 y anteriores.
Esta vulnerabilidad consiste en la inyección no autenticada de SQL, así como la explotación de ciertos archivos dentro del sitio web el cual permite a los atacantes acceder a los elementos que conforman al mismo dentro del servidor en si y posteriormente tomar el control del mismo, representando un gran peligro para la información almacenada.

Se recomienda ampliamente actualizar a la versión mas reciente del administrador de contenidos, toma en cuenta que dependiendo la antigüedad de tu versión instalada podrían dejar de funcionar algunos componentes o plugins por lo que debes realizar los respaldos aplicables.

Si tienes un plan de mantenimiento con Sitios Regios por favor ponte en contacto mediante el siguiente formulario para conocer el estado de las acciones que estamos tomando sobre tu sitio.




  • 0 Usuarios han encontrado útil este artículo
¿Fue útil la respuesta?

Artículos Relacionados

Alguien está enviando correos usando mi dominio: Mail Spoofing

Se llama Mail Spoofing cuando un usuario recibe un correo de su propio dominio, pareciendo...

Correos Electrónicos Fraudulentos

Hemos estado recibiendo numerosos reportes de nuestros clientes, acerca de supuestas...

Funcionamiento del phishing

En esta modalidad de fraude, el usuario malintencionado envía millones de mensajes falsos que...

Phishing

El "phishing" es una modalidad de estafa diseñada con la finalidad de robarte la...

Adware

El adware es un software que incluye código adicional que muestra la publicidad en ventanas...